summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2019-07-24 23:30:42 -0400
committerKei Kebreau <kkebreau@posteo.net>2019-12-07 14:04:13 -0500
commit20db7a3d4c039c49e14616f55a0136b8180058c3 (patch)
treef568bf418bac67ad32b8ec0a00e602fccdca4005 /gnu/packages/gnome.scm
parent7dee3942fc8013b7d0663015a727ec557178a238 (diff)
downloadpatches-20db7a3d4c039c49e14616f55a0136b8180058c3.tar
patches-20db7a3d4c039c49e14616f55a0136b8180058c3.tar.gz
gnu: devhelp: Update to 3.32.0.
* gnu/packages/gnome.scm (devhelp): Update to 3.32.0. [arguments]: Set glib-or-gtk? flag.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 6c2c84c581..504bc346e1 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -3717,7 +3717,7 @@ both a traditional UI or a modern UI with a GtkHeaderBar.")
(define-public devhelp
(package
(name "devhelp")
- (version "3.30.1")
+ (version "3.32.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -3725,10 +3725,11 @@ both a traditional UI or a modern UI with a GtkHeaderBar.")
name "-" version ".tar.xz"))
(sha256
(base32
- "036sddvhs0blqpc2ixmjdl9vxynvkn5jpgn0jxr1fxcm4rh3q07a"))))
+ "06sa83zggk29wcg75fl3gqh0rmi7cd3gsbk09a2z23r7vpy7xanq"))))
(build-system meson-build-system)
(arguments
- '(#:phases
+ '(#:glib-or-gtk? #t
+ #:phases
(modify-phases %standard-phases
(add-after 'unpack 'skip-gtk-update-icon-cache
;; Don't create 'icon-theme.cache'.