summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-21 09:46:02 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-21 17:26:47 +0100
commit476af71353afeade85a6dc03ce73289380f1e48d (patch)
treeb0d70fa5e5ca7715b5fba9fb4ed9ce7089b3da4f /gnu/packages/gnome.scm
parentf010f89b13d0d40a91e05bf4ef0628454a821cfa (diff)
downloadpatches-476af71353afeade85a6dc03ce73289380f1e48d.tar
patches-476af71353afeade85a6dc03ce73289380f1e48d.tar.gz
gnu: Fix ‘Open GL’ typo.
* gnu/packages/gnome.scm (clutter, clutter-gtk, clutter-gst) [synopsis, description]: Say ‘OpenGL’.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index b440b6efad..b15ed2520b 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -3412,9 +3412,9 @@ without stepping on each others toes.")
;; same way the cogl tests fail, since clutter is based on cogl.
#:tests? #f))
(home-page "http://www.clutter-project.org")
- (synopsis "Open GL based interactive canvas library")
+ (synopsis "OpenGL-based interactive canvas library")
(description
- "Clutter is an Open GL based interactive canvas library, designed for
+ "Clutter is an OpenGL-based interactive canvas library, designed for
creating fast, mainly 2D single window applications such as media box UIs,
presentations, kiosk style applications and so on.")
(license license:lgpl2.0+)))
@@ -3441,9 +3441,9 @@ presentations, kiosk style applications and so on.")
`(("clutter" ,clutter)
("gtk+" ,gtk+)))
(home-page "http://www.clutter-project.org")
- (synopsis "Open GL based interactive canvas library GTK+ widget")
+ (synopsis "OpenGL-based interactive canvas library GTK+ widget")
(description
- "Clutter is an Open GL based interactive canvas library, designed for
+ "Clutter is an OpenGL-based interactive canvas library, designed for
creating fast, mainly 2D single window applications such as media box UIs,
presentations, kiosk style applications and so on.")
(license license:lgpl2.0+)))
@@ -3474,8 +3474,8 @@ presentations, kiosk style applications and so on.")
(description
"Clutter-Gst is an integration library for using GStreamer with Clutter.
It provides a GStreamer sink to upload frames to GL and an actor that
-implements the ClutterGstPlayer interface using playbin. Clutter is an Open
-GL based interactive canvas library.")
+implements the ClutterGstPlayer interface using playbin. Clutter is an
+OpenGL-based interactive canvas library.")
(license license:lgpl2.0+)))
(define-public libchamplain