summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2017-11-16 20:27:44 +0100
committerLudovic Courtès <ludo@gnu.org>2017-11-17 11:00:18 +0100
commitcf8ec425d521884924ca6db2f78e7eb17c8f38d4 (patch)
tree4c7ba81a743c887c652d43ee457b69a6aae64b4e /gnu/packages/gnome.scm
parent64a4d394039b84a3e2dfe2ec253ae81ad87c9c89 (diff)
downloadpatches-cf8ec425d521884924ca6db2f78e7eb17c8f38d4.tar
patches-cf8ec425d521884924ca6db2f78e7eb17c8f38d4.tar.gz
gnu: gnome-disk-utility: Update to 3.26.2.
* gnu/packages/gnome.scm (gnome-disk-utility): Update to 3.26.2. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index abe4305706..c44610261f 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -28,6 +28,7 @@
;;; Copyright © 2017 Chris Marusich <cmmarusich@gmail.com>
;;; Copyright © 2017 Mohammed Sadiq <sadiq@sadiqpk.org>
;;; Copyright © 2017 Brendan Tildesley <brendan.tildesley@openmailbox.org>
+;;; Copyright © 2017 Rutger Helling <rhelling@mykolab.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -518,7 +519,7 @@ and keep up to date translations of documentation.")
(define-public gnome-disk-utility
(package
(name "gnome-disk-utility")
- (version "3.26.1")
+ (version "3.26.2")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -526,7 +527,7 @@ and keep up to date translations of documentation.")
name "-" version ".tar.xz"))
(sha256
(base32
- "10spllvcq2q71xk3dnhzjk8v4qx9am8y1h68k8z2j0l94g1c8bi3"))))
+ "1wjnw9hpjqyhrr116491rfzd0837g6jqvzq2z1ndx2sdqv19caxa"))))
(build-system meson-build-system)
(native-inputs
`(("glib:bin" ,glib "bin")