summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-02-08 23:12:19 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-02-08 23:19:14 +0200
commit21c8ec75dea9cfffc4f050a25dced4d89af68b3b (patch)
treef6023956f3c176356cad2a80be94d75a5e9bc599 /gnu/packages/gnome.scm
parent0f43866e9e62b067754b8db0fa7c0f1f85453366 (diff)
downloadpatches-21c8ec75dea9cfffc4f050a25dced4d89af68b3b.tar
patches-21c8ec75dea9cfffc4f050a25dced4d89af68b3b.tar.gz
gnu: rust-lazy-static-1: Set as reference to rust-lazy-static-1.4.
* gnu/packages/crates-io.scm (rust-lazy-static-1): New variable. (rust-arc-swap-0.3, rust-bindgen-0.50, rust-bstr-0.2, rust-c2-chacha-0.2, rust-clap-2, rust-clicolors-control-1.0, rust-console-0.7, rust-criterion-0.2, rust-crossbeam-epoch-0.8, rust-crossbeam-epoch-0.7, rust-crossbeam-utils-0.7, rust-crossbeam-utils-0.6, rust-docopt-1.1, rust-encode-unicode-0.3, rust-findshlibs-0.5, rust-flame-0.2, rust-getrandom-0.1, rust-grep-cli-0.1, rust-hashbrown-0.5, rust-ignore-0.4, rust-indexmap-1.0, rust-insta-0.8, rust-nix-0.15, rust-nix-0.14, rust-nom-4.2, rust-odds-0.3, rust-once-cell-1.2, rust-openssl-0.10, rust-ordermap-0.3, rust-parking-lot-0.9, rust-parking-lot-0.8, rust-parking-lot-0.7, rust-proptest-0.9, rust-pulldown-cmark-0.4, rust-rayon-1.3, rust-rayon-1.1, rust-rayon-core-1.7, rust-rayon-core-1.5, rust-regex-1.3, rust-regex-1.1, rust-regex-0.2, rust-regex-automata-0.1, rust-schannel-0.1, rust-scoped-threadpool-0.1, rust-string-cache-0.7, rust-thread-local-1.0, rust-thread-local-0.3, rust-tokio-process-0.2, rust-tokio-reactor-0.1, rust-tokio-trace-core-0.2, rust-try-build-1.0, rust-ucd-parse-0.1, rust-wasm-bindegen-backend-0.2, rust-wasm-bindgen-futures-0.3): Use rust-lazy-static-1. * gnu/packages/rust-apps.scm (exa, fd, ripgrep, tokei): Same. * gnu/packages/gnome.scm (librsvg-next-source): Same.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 692e88cc42..4413ce0d11 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -2240,7 +2240,7 @@ from forcing GEXP-PROMISE."
("itertools" . #+(package-source rust-itertools-0.8))
("itoa" . #+(package-source rust-itoa-0.4))
("language-tags" . #+(package-source rust-language-tags-0.2))
- ("lazy_static" . #+(package-source rust-lazy-static-1.3))
+ ("lazy_static" . #+(package-source rust-lazy-static-1))
("libc" . #+(package-source rust-libc-0.2))
("libm" . #+(package-source rust-libm-0.1))
;; locale_config 0.3