summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorRaghav Gururajan <raghavgururajan@disroot.org>2019-12-31 11:03:46 -0500
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-01 17:17:49 +0100
commit823b77fb0d22c21d74820d959ab07e0d63af2bfb (patch)
tree29b36c0453bd417b352d12557f2dd62c9a1f27f3 /gnu/packages/gnome.scm
parentbe93299dfe5800ca89f5f89e24e4af24b562707b (diff)
downloadpatches-823b77fb0d22c21d74820d959ab07e0d63af2bfb.tar
patches-823b77fb0d22c21d74820d959ab07e0d63af2bfb.tar.gz
gnu: Add gnome-user-docs.
* gnu/packages/gnome.scm (gnome-user-docs): New variable. Signed-off-by: Tobias Geerinckx-Rice <me@tobias.gr>
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 8e96c61137..9e2b0a4584 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -346,6 +346,32 @@ uses duplicity as the backend, which supports incremental backups and storage
either on a local, or remote machine via a number of methods.")
(license license:gpl3+)))
+(define-public gnome-user-docs
+ (package
+ (name "gnome-user-docs")
+ (version "3.32.3")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://gnome/sources/gnome-user-docs/"
+ (version-major+minor version)
+ "/gnome-user-docs-" version ".tar.xz"))
+ (sha256
+ (base32 "0dvsl0ldg8rf7yq0r4dv1pn41s7gjgcqp7agkbflkbmhrl6vbhig"))))
+ (build-system gnu-build-system)
+ (native-inputs
+ `(("gettext" ,gettext-minimal)
+ ("itstool" ,itstool)
+ ("pkg-config" ,pkg-config)
+ ("xmllint" ,libxml2)))
+ (synopsis "User documentation for the GNOME desktop")
+ (description
+ "The GNOME User Documentation explains how to use the GNOME desktop and its
+components. It covers usage and setup of the core GNOME programs by end-users
+and system administrators.")
+ (home-page "https://live.gnome.org/DocumentationProject")
+ (license license:cc-by3.0)))
+
(define-public gnome-getting-started-docs
(package
(name "gnome-getting-started-docs")