summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2018-12-04 05:08:58 +0100
committerKei Kebreau <kkebreau@posteo.net>2019-06-20 23:24:35 -0400
commit6cc6e3e514823dae0daad8310356f219701be5b5 (patch)
tree79e411d38fcba6a4c45d182b19dd81a364177518 /gnu/packages/gnome.scm
parent36053d7f1d601f77e7dcb614a4d0301f74743294 (diff)
downloadpatches-6cc6e3e514823dae0daad8310356f219701be5b5.tar
patches-6cc6e3e514823dae0daad8310356f219701be5b5.tar.gz
gnu: libwnck: Update to 3.30.0.
* gnu/packages/gnome.scm (libwnck): Update to 3.30.0.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 255867be59..5063b4fe4f 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -2006,7 +2006,7 @@ controls using the Bonobo component framework.")
(define-public libwnck
(package
(name "libwnck")
- (version "3.24.1")
+ (version "3.30.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -2014,7 +2014,7 @@ controls using the Bonobo component framework.")
name "-" version ".tar.xz"))
(sha256
(base32
- "010zk9zvydggxqnxfml3scml5yxmpjy90irpqcayrzw26lldr9mg"))))
+ "0f9lvhm3w25046dqq8xyg7nzggxpmdriwrb661nng05a8qk0svdc"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)