summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorLeo Prikler <leo.prikler@student.tugraz.at>2019-12-22 16:12:32 +0100
committerEfraim Flashner <efraim@flashner.co.il>2019-12-23 09:38:33 +0200
commitc9ea88734b99545ec844d4c2ee77919a1a678d5f (patch)
treea3a3735222675fdb6f618de5c10ee799d339cc2f /gnu/packages/gnome.scm
parent1f3902ec2d5d93e822ced0e8598cd0b2cb4753e2 (diff)
downloadpatches-c9ea88734b99545ec844d4c2ee77919a1a678d5f.tar
patches-c9ea88734b99545ec844d4c2ee77919a1a678d5f.tar.gz
gnu: gnome-shell-extensions: Depropagate glib:bin.
* gnu/packages/gnome.scm (gnome-shell-extensions): [propagated-inputs]: Move glib:bin from here... [native-inputs]: ... to here. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 2f772ee1b0..95da97e95d 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -7570,11 +7570,11 @@ GNOME Shell appearance and extension, etc.")
(arguments
'(#:configure-flags '("-Dextension_set=all")))
(native-inputs
- `(("intltool" ,intltool)
+ `(("glib:bin" ,glib "bin")
+ ("intltool" ,intltool)
("pkg-config" ,pkg-config)))
(propagated-inputs
- `(("glib" ,glib)
- ("glib" ,glib "bin")))
+ `(("glib" ,glib)))
(synopsis "Extensions for GNOME Shell")
(description "GNOME Shell extensions modify and extend GNOME Shell
functionality and behavior.")