summaryrefslogtreecommitdiff
path: root/gnu/packages/gl.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-08-23 22:33:23 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-08-23 22:33:23 +0300
commit4ea1ad9108d19998f594147daf763aa474c71815 (patch)
tree0d697d3d2e1ba5ebaf00bc910f8f97e8ee62fd90 /gnu/packages/gl.scm
parent5f8dd6dca8140aa44c9ea0c4a23e39770dda3ed3 (diff)
downloadpatches-4ea1ad9108d19998f594147daf763aa474c71815.tar
patches-4ea1ad9108d19998f594147daf763aa474c71815.tar.gz
gnu: mesa: Add vdpau support.
* gnu/packages/gl.scm (mesa)[propagated-inputs]: Add libvdpau.
Diffstat (limited to 'gnu/packages/gl.scm')
-rw-r--r--gnu/packages/gl.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index 1e751accda..2fc63a8740 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -206,12 +206,12 @@ also known as DXTn or DXTC) for Mesa.")
`(("glproto" ,glproto)
;; The following are in the Requires.private field of gl.pc.
("libdrm" ,libdrm)
+ ("libvdpau" ,libvdpau)
("libx11" ,libx11)
("libxdamage" ,libxdamage)
("libxfixes" ,libxfixes)
("libxshmfence" ,libxshmfence)
("libxxf86vm" ,libxxf86vm)))
- ;; TODO: Add vdpau.
(inputs
`(("expat" ,expat)
("dri2proto" ,dri2proto)