aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gimp.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-05-14 17:21:46 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-05-14 17:21:46 +0200
commit61b1df6f2791a2afa291b56708d73a5264ca70eb (patch)
tree314ddb96391b25e83e9a31637be0f1a7f52cc249 /gnu/packages/gimp.scm
parentbdb8267680f14ee5d3df9d029f23279c1457c211 (diff)
parent4be014128e1c422f37b56f9a6b3420b4e85c4302 (diff)
downloadpatches-61b1df6f2791a2afa291b56708d73a5264ca70eb.tar
patches-61b1df6f2791a2afa291b56708d73a5264ca70eb.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/gimp.scm')
-rw-r--r--gnu/packages/gimp.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gimp.scm b/gnu/packages/gimp.scm
index 15eb5bc084..362e2047fa 100644
--- a/gnu/packages/gimp.scm
+++ b/gnu/packages/gimp.scm
@@ -126,7 +126,7 @@ buffers.")
(define-public gimp
(package
(name "gimp")
- (version "2.8.18")
+ (version "2.8.22")
(source (origin
(method url-fetch)
(uri (string-append "http://download.gimp.org/pub/gimp/v"
@@ -134,10 +134,10 @@ buffers.")
"/gimp-" version ".tar.bz2"))
(sha256
(base32
- "0halh6sl3d2j9gahyabj6h6r3yyldcy7sfb4qrfazpkqqr3j5p9r"))))
+ "12k3lp938qdc9cqj29scg55f3bb8iav2fysd29w0s49bqmfa71wi"))))
(build-system gnu-build-system)
(outputs '("out"
- "doc")) ;8 MiB of gtk-doc HTML
+ "doc")) ;5 MiB of gtk-doc HTML
(arguments
'(#:configure-flags (list (string-append "--with-html-dir="
(assoc-ref %outputs "doc")