aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gettext.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2015-02-11 22:27:05 +0100
committerLudovic Courtès <ludo@gnu.org>2015-02-11 22:28:21 +0100
commit605217beaa6399c62e6b333db75afae722db099a (patch)
treec8b29b64810fb7dc207d341fa8557b4f098ce24c /gnu/packages/gettext.scm
parenta4a17ec36ed75b688a3658e353f0975f94a48d4a (diff)
parentc8351d9a409879b3d948db3713ce4fe4b787bcd0 (diff)
downloadpatches-605217beaa6399c62e6b333db75afae722db099a.tar
patches-605217beaa6399c62e6b333db75afae722db099a.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/gettext.scm')
-rw-r--r--gnu/packages/gettext.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gettext.scm b/gnu/packages/gettext.scm
index dd86fe4c5b..af8876f9d6 100644
--- a/gnu/packages/gettext.scm
+++ b/gnu/packages/gettext.scm
@@ -18,7 +18,7 @@
;;; along with GNU Guix. If not, see <http://www.gnu.org/licenses/>.
(define-module (gnu packages gettext)
- #:use-module ((guix licenses) #:select (gpl3))
+ #:use-module ((guix licenses) #:select (gpl3+))
#:use-module (gnu packages)
#:use-module (guix packages)
#:use-module (guix download)
@@ -78,4 +78,4 @@ textual output of programs into multiple languages. It provides translators
with the means to create message catalogs, as well as an Emacs mode to work
with them, and a runtime library to load translated messages from the
catalogs. Nearly all GNU packages use Gettext.")
- (license gpl3))) ; some files are under GPLv2+
+ (license gpl3+))) ;some files are under GPLv2+