summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-11 22:56:43 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-12 15:26:19 +0100
commite3df159edca975baa3ae10576be8ecf4c323c854 (patch)
tree91e6576404ad4c8c1e7a46e149f6f94e796d8026 /gnu/packages/geo.scm
parent75dabac633bb9a33efbebf859f8aa4bb3b9582b2 (diff)
downloadpatches-e3df159edca975baa3ae10576be8ecf4c323c854.tar
patches-e3df159edca975baa3ae10576be8ecf4c323c854.tar.gz
gnu: geos: Update to 3.7.1.
* gnu/packages/geo.scm (geos): Update to 3.7.1.
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 884f57eabd..cf4fcee8dd 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -63,7 +63,7 @@
(define-public geos
(package
(name "geos")
- (version "3.7.0")
+ (version "3.7.1")
(source (origin
(method url-fetch)
(uri (string-append "http://download.osgeo.org/geos/geos-"
@@ -71,7 +71,7 @@
".tar.bz2"))
(sha256
(base32
- "1mrz778m6bd1x9k6sha5kld43kalhq79h2lynlx2jx7xjakl3gsg"))))
+ "1312m02xk4sp6f1xdpb9w0ic0zbxg90p5y66qnwidl5fksscf1h0"))))
(build-system gnu-build-system)
(arguments `(#:phases
(modify-phases %standard-phases