summaryrefslogtreecommitdiff
path: root/gnu/packages/gd.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-08-11 15:53:20 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-08-11 17:22:31 +0200
commit9aba9b127840a116c806a2cbac901cf8077abcd0 (patch)
tree27ab0f7bf6c212c0a8ba911532f904945351eb27 /gnu/packages/gd.scm
parentab45b38feada5bf4721c8f1018b9cc9d7250069e (diff)
downloadpatches-9aba9b127840a116c806a2cbac901cf8077abcd0.tar
patches-9aba9b127840a116c806a2cbac901cf8077abcd0.tar.gz
Migrate search.cpan.org home pages to metacpan.org.
The venerable search.cpan.org has retired[0]. [0]: https://log.perl.org/2018/05/goodbye-search-dot-cpan-dot-org.html * guix/import/cpan.scm (cpan-home): Generate metacpan.org home page URIs. Update all previously generated ones in (gnu packages) to their canonical new homes.
Diffstat (limited to 'gnu/packages/gd.scm')
-rw-r--r--gnu/packages/gd.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gd.scm b/gnu/packages/gd.scm
index c815cdd7ea..56553a6745 100644
--- a/gnu/packages/gd.scm
+++ b/gnu/packages/gd.scm
@@ -115,7 +115,7 @@ most common applications of GD involve website development.")
`(#:make-maker-flags
(list (string-append "--lib_jpeg_path="
(assoc-ref %build-inputs "libjpeg")))))
- (home-page "http://search.cpan.org/dist/GD")
+ (home-page "https://metacpan.org/release/GD")
(synopsis "Perl interface to the GD graphics library")
(description "GD.pm is an autoloadable interface module for libgd, a
popular library for creating and manipulating PNG files. With this library
@@ -145,7 +145,7 @@ you can create PNG images on the fly or modify existing files.")
(propagated-inputs
`(("perl-gd" ,perl-gd)
("perl-image-magick" ,perl-image-magick)))
- (home-page "http://search.cpan.org/dist/GD-SecurityImage")
+ (home-page "https://metacpan.org/release/GD-SecurityImage")
(synopsis "Security image generator")
(description "This module provides a basic interface to create
security (captcha) images. The final output is the actual graphic data, the