summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-08-14 10:14:14 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-08-15 10:42:26 +0300
commitb08474974fb198d72ee0c8d99a1277938d6de623 (patch)
tree79643a23f0dfbdb1f80b7bc22c2ad205f0e052e2 /gnu/packages/gcc.scm
parentfba0d4c97a5e5f5312471d195886ad550c96b580 (diff)
downloadpatches-b08474974fb198d72ee0c8d99a1277938d6de623.tar
patches-b08474974fb198d72ee0c8d99a1277938d6de623.tar.gz
gnu: gcc@4.9: Update to 4.9.4.
* gnu/packages/gcc.scm (gcc@4.9): Update to 4.9.4.
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 3236a4ebee..bba01de8a6 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -3,7 +3,7 @@
;;; Copyright © 2014, 2015 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2014, 2015, 2016 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2015 Andreas Enge <andreas@enge.fr>
-;;; Copyright © 2015 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2015, 2016 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -332,14 +332,14 @@ Go. It also includes runtime support libraries for these languages.")
(define-public gcc-4.9
(package (inherit gcc-4.8)
- (version "4.9.3")
+ (version "4.9.4")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/gcc/gcc-"
version "/gcc-" version ".tar.bz2"))
(sha256
(base32
- "0zmnm00d2a1hsd41g34bhvxzvxisa2l584q3p447bd91lfjv4ci3"))
+ "14l06m7nvcvb0igkbip58x59w3nq6315k6jcz3wr9ch1rn9d44bc"))
(patches (search-patches "gcc-libvtv-runpath.patch"))))))
(define-public gcc-5