summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-03-30 00:48:16 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-03-30 01:30:16 +0200
commit6fd52309b8f52c9bb59fccffac53e029ce94b698 (patch)
treebf54edb6c182356547acfa82deba8c402b03738c /gnu/packages/gcc.scm
parentc219997a146dc7a955d4f58d36afab2aa926f49c (diff)
downloadpatches-6fd52309b8f52c9bb59fccffac53e029ce94b698.tar
patches-6fd52309b8f52c9bb59fccffac53e029ce94b698.tar.gz
gnu: Use HTTPS for almost all gnu.org HOME-PAGEs.
All HTTP gnu.org (and supported subdomain) HOME-PAGEs changed to HTTPS.
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index cfd33f85ab..72933c7e60 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -318,7 +318,7 @@ where the OS part is overloaded to denote a specific ABI---into GCC
for several languages, including C, C++, Objective-C, Fortran, Java, Ada, and
Go. It also includes runtime support libraries for these languages.")
(license gpl3+)
- (home-page "http://gcc.gnu.org/"))))
+ (home-page "https://gcc.gnu.org/"))))
(define-public gcc-4.8
(package (inherit gcc-4.7)
@@ -859,5 +859,5 @@ effective code.")
implemented by the GNU C Compiler (gcc). As a reference, it is not intended
to be a tutorial of the language. Rather, it outlines all of the constructs
of the language. Library functions are not included.")
- (home-page "http://www.gnu.org/software/gnu-c-manual")
+ (home-page "https://www.gnu.org/software/gnu-c-manual/")
(license fdl1.3+)))