summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2015-12-28 06:53:01 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-02-18 20:52:02 +0200
commitc8732e192efc7e7006284e2b5c60cda619e03687 (patch)
tree7f049f0dd71fbb5f763ab1e436ccf15f572fc962 /gnu/packages/gcc.scm
parent2a817081e2f51d042c19b72e5bbb23ebf892247f (diff)
downloadpatches-c8732e192efc7e7006284e2b5c60cda619e03687.tar
patches-c8732e192efc7e7006284e2b5c60cda619e03687.tar.gz
gnu: gccgo: Update to 4.9.
* gnu/packages/gcc.scm (gccgo): Update to 4.9.
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 832e57bc77..e15b07752b 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -470,8 +470,8 @@ as the 'native-search-paths' field."
(custom-gcc gcc-5 "gfortran" '("fortran")
%generic-search-paths))
-(define-public gccgo-4.8
- (custom-gcc gcc-4.8 "gccgo" '("go")
+(define-public gccgo-4.9
+ (custom-gcc gcc-4.9 "gccgo" '("go")
%generic-search-paths
;; Suppress the separate "lib" output, because otherwise the
;; "lib" and "out" outputs would refer to each other, creating