summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2017-11-21 08:25:15 +0100
committerLeo Famulari <leo@famulari.name>2017-11-21 12:53:09 -0500
commit9a87aa814a30a0f224633ad9770da69c1767a069 (patch)
treec0e2020d6d30bb9077a9d6b497e99e656adb33c6 /gnu/packages/games.scm
parent7bd4103eb78156ea769d91bd69a37ccf2a853dc9 (diff)
downloadpatches-9a87aa814a30a0f224633ad9770da69c1767a069.tar
patches-9a87aa814a30a0f224633ad9770da69c1767a069.tar.gz
gnu: retroarch: Update to 1.6.8.
* gnu/packages/games.scm (retroarch): Update to 1.6.8. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index b041bc8d82..816e528600 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -1346,7 +1346,7 @@ either by Infocom or created using the Inform compiler.")
(define-public retroarch
(package
(name "retroarch")
- (version "1.6.7")
+ (version "1.6.8")
(source
(origin
(method url-fetch)
@@ -1354,7 +1354,7 @@ either by Infocom or created using the Inform compiler.")
version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "13vp5skf95a4fla3dwdk2v48dgnmrvimvp9fgpr1vppb7wfjhbr1"))))
+ (base32 "129w73jz2c2jwm8cxv8q9d0jacdsam5x91gvydlcy8asd2dyhpn5"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; no tests