summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2019-03-26 13:23:03 +0100
committerPierre Neidhardt <mail@ambrevar.xyz>2019-03-26 13:44:00 +0100
commitdf42e0f9c9e6a85803d2709d195a8eb29ec7ee5f (patch)
tree7e135fbe622febd43ef96927961a356e45a066cb /gnu/packages/games.scm
parentceab612374b3eb3f6013b017454443fe47f104ef (diff)
downloadpatches-df42e0f9c9e6a85803d2709d195a8eb29ec7ee5f.tar
patches-df42e0f9c9e6a85803d2709d195a8eb29ec7ee5f.tar.gz
gnu: armagetronad: Rename package to armagetron-advanced.
* gnu/packages/games.scm (armagetronad): Define in terms of 'deprecated-package'. (armagetron-advanced): New variable, formerly known as "armagetronad".
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm19
1 files changed, 11 insertions, 8 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 6ae226d3e3..5a36d1d7f3 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -165,9 +165,9 @@
#:use-module ((srfi srfi-1) #:hide (zip))
#:use-module (srfi srfi-26))
-(define-public armagetronad
+(define-public armagetron-advanced
(package
- (name "armagetronad")
+ (name "armagetron-advanced")
(version "0.2.8.3.4")
(source (origin
(method url-fetch)
@@ -186,14 +186,17 @@
("libjpeg-turbo" ,libjpeg-turbo)))
(home-page "http://www.armagetronad.org")
(synopsis "Tron clone in 3D")
- (description "Armagetron is a multiplayer game in 3d that attempts to
-emulate and expand on the lightcycle sequence from the movie Tron. It's
-an old school arcade game slung into the 21st century. Highlights include
-a customizable playing arena, HUD, unique graphics, and AI bots. For the
-more advanced player there are new game modes and a wide variety of physics
-settings to tweak as well.")
+ (description "Armagetron Advanced is a multiplayer game in 3d that
+attempts to emulate and expand on the lightcycle sequence from the movie Tron.
+It's an old school arcade game slung into the 21st century. Highlights
+include a customizable playing arena, HUD, unique graphics, and AI bots. For
+the more advanced player there are new game modes and a wide variety of
+physics settings to tweak as well.")
(license license:gpl2+)))
+(define-public armagetronad
+ (deprecated-package "armagetronad" armagetron-advanced))
+
(define-public bastet
(package
(name "bastet")