summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2018-11-29 12:17:16 -0500
committerKei Kebreau <kkebreau@posteo.net>2018-11-29 12:18:02 -0500
commit8eb49ebcf7027f0b1a9738edfe314725fd5d4f75 (patch)
treeed662450264990c2ec441a8d0c68e3a87e696dc0 /gnu/packages/games.scm
parent7af6e5daa4ffb1bbda48a4e990815066f21bdadc (diff)
downloadpatches-8eb49ebcf7027f0b1a9738edfe314725fd5d4f75.tar
patches-8eb49ebcf7027f0b1a9738edfe314725fd5d4f75.tar.gz
gnu: hyperrogue: Update to 10.5.
* gnu/packages/games.scm (hyperrogue): Update to 10.5.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index b025dfe232..7e74bf4c90 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -3645,7 +3645,7 @@ throwing people around in pseudo-randomly generated buildings.")
(define-public hyperrogue
(package
(name "hyperrogue")
- (version "10.4x")
+ (version "10.5")
;; When updating this package, be sure to update the "hyperrogue-data"
;; origin in native-inputs.
(source (origin
@@ -3656,7 +3656,7 @@ throwing people around in pseudo-randomly generated buildings.")
"-src.tgz"))
(sha256
(base32
- "0khk7xqdw4aiw1wnf1xrhmd7fklnzmpdavd7ix4mkm510dr5wklm"))))
+ "04wk50f51xrb9vszwil4ivkfpy7xc6nw3gnp90hbna2zqi2jnvb8"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; no check target
@@ -3733,7 +3733,7 @@ throwing people around in pseudo-randomly generated buildings.")
"-win.zip"))
(sha256
(base32
- "1dv3kdv1n5imh3n9900b55rf0wwbjj7243lhsbk7lcjqsqxia39q"))))
+ "0r6xvnr7b56iv27n8z10qmxhsz5h7w6ayhxkz3xinlvch84bk708"))))
("unzip" ,unzip)))
(inputs
`(("font-dejavu" ,font-dejavu)