summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-15 05:03:04 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-15 05:41:18 +0100
commit3e7b376e08ced847795d6434189d0b78c89a4173 (patch)
treed908e9e35d1c165d20684ef7d4ac893635932867 /gnu/packages/games.scm
parent76f01c5102e173be5b2cec0fb15acf7df07458ff (diff)
downloadpatches-3e7b376e08ced847795d6434189d0b78c89a4173.tar
patches-3e7b376e08ced847795d6434189d0b78c89a4173.tar.gz
gnu: vkquake: Update to 1.01.0.
* gnu/packages/games.scm (vkquake): Update to 1.01.0.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index de53ac798d..4636e228b6 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -24,7 +24,7 @@
;;; Copyright © 2016 Steve Webber <webber.sl@gmail.com>
;;; Copyright © 2017 Adonay "adfeno" Felipe Nogueira <https://libreplanet.org/wiki/User:Adfeno> <adfeno@hyperbola.info>
;;; Copyright © 2017, 2018 Arun Isaac <arunisaac@systemreboot.net>
-;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 nee <nee-git@hidamari.blue>
;;; Copyright © 2017 Clément Lassieur <clement@lassieur.org>
;;; Copyright © 2017 Marius Bakke <mbakke@fastmail.com>
@@ -4954,7 +4954,7 @@ some graphical niceities, and numerous bug-fixes and other improvements.")
(package
(inherit quakespasm)
(name "vkquake")
- (version "1.00.0")
+ (version "1.01.0")
(source
(origin
(method url-fetch)
@@ -4963,7 +4963,7 @@ some graphical niceities, and numerous bug-fixes and other improvements.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0bviv18jvp41jvrabgl7l5kq4n1p6p3rywij481yswawdw6l5idh"))))
+ "0j8lh5by3pvjh6qr9piqlnq8mb5vv7sh0h3b9bqxlqm2ys0ap8hi"))))
(arguments
`(#:make-flags
(let ((vulkanlib (string-append (assoc-ref %build-inputs