summaryrefslogtreecommitdiff
path: root/gnu/packages/ftp.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-10-31 23:19:46 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-11-01 01:02:04 +0100
commite6ee13599d83a199e235dc792c86b0c7d284e256 (patch)
tree41950c906a86d45a302f3082835e5605f32303cb /gnu/packages/ftp.scm
parent9b5db24e7a1b9216fe0ca8164228c416adbc054d (diff)
downloadpatches-e6ee13599d83a199e235dc792c86b0c7d284e256.tar
patches-e6ee13599d83a199e235dc792c86b0c7d284e256.tar.gz
gnu: libfilezilla: Update to 0.11.1.
* gnu/packages/ftp.scm (libfilezilla): Update to 0.11.1.
Diffstat (limited to 'gnu/packages/ftp.scm')
-rw-r--r--gnu/packages/ftp.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ftp.scm b/gnu/packages/ftp.scm
index cbec25be15..9f4e4fc1c3 100644
--- a/gnu/packages/ftp.scm
+++ b/gnu/packages/ftp.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2014, 2015 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2015 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2015 Mark H Weaver <mhw@netris.org>
-;;; Copyright © 2016 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2016, 2017 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 Rene Saavedra <rennes@openmailbox.org>
;;;
;;; This file is part of GNU Guix.
@@ -173,7 +173,7 @@ as required.")
(define-public libfilezilla
(package
(name "libfilezilla")
- (version "0.11.0")
+ (version "0.11.1")
(source
(origin
(method url-fetch)
@@ -181,7 +181,7 @@ as required.")
name "/" name "-" version ".tar.bz2"))
(sha256
(base32
- "1l4yhw269dyarqb2spqhycxzzyfn8pj4qh9vfycdw1c93hj6fx6c"))))
+ "1xv4is3zaz66h6iblj9pikapsjasjcbxx31bhkgn62xdq1sadfpc"))))
(build-system gnu-build-system)
(native-inputs
`(("cppunit" ,cppunit)