summaryrefslogtreecommitdiff
path: root/gnu/packages/freedesktop.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-02-27 08:37:28 -0500
committerMark H Weaver <mhw@netris.org>2016-02-27 08:49:26 -0500
commitb35461748b20d0172744974b39e7d9d033400c51 (patch)
treefc06c3fbb4a9d95186289064f6f6196d50023362 /gnu/packages/freedesktop.scm
parent48766ea85fa6009759ad52db30852d5e5580f12e (diff)
downloadpatches-b35461748b20d0172744974b39e7d9d033400c51.tar
patches-b35461748b20d0172744974b39e7d9d033400c51.tar.gz
gnu: Fix misplaced commas (unquote).
Fix many occurrences of comma (unquote) being placed immediately after the previous list item, e.g. ("ncurses", ncurses) in the inputs. * gnu/packages/base.scm (patch, gnu-make), gnu/packages/bioinformatics.scm (hmmer), gnu/packages/bittorrent.scm (aria2), gnu/packages/compression.scm (pbzip2), gnu/packages/databases.scm (recutils), gnu/packages/fonts.scm (font-terminus), gnu/packages/freedesktop.scm (xdg-utils, elogind), gnu/packages/games.scm (gnujump), gnu/packages/gnome.scm (libidl, gnumeric, eog, gedit), gnu/packages/gnunet.scm (gnunet), gnu/packages/gnuzilla.scm (mozjs, nspr), gnu/packages/gtk.scm (gtksourceview, gdk-pixbuf), gnu/packages/lua.scm (lua), gnu/packages/openstack.scm (python-swiftclient), gnu/packages/perl.scm (perl-json-any), gnu/packages/polkit.scm (polkit-qt), gnu/packages/python.scm (wrap-python3, python-oauthlib) (python-mccabe-0.2.1, python-contextlib2, python2-rauth), gnu/packages/qt.scm (qtkeychain), gnu/packages/ruby.scm (ruby-nokogiri), gnu/packages/screen.scm (screen), gnu/packages/ssh.scm (libssh), gnu/packages/video.scm (ffmpeg, mplayer), gnu/packages/vim.scm (vim), gnu/packages/xdisorg.scm (redshift), gnu/packages/xfce.scm (xfce4-panel, xfce4-settings), gnu/packages/xnee.scm (xnee), gnu/packages/xorg.scm (font-adobe100dpi, font-adobe75dpi), gnu/packages/zsh.scm (zsh): Fix misplaced commas (unquote).
Diffstat (limited to 'gnu/packages/freedesktop.scm')
-rw-r--r--gnu/packages/freedesktop.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 6a28379e95..bfe6e4569c 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -69,7 +69,7 @@
(build-system gnu-build-system)
(propagated-inputs
`(("xprop" ,xprop) ; for Xfce detecting
- ("xset", xset))) ; for xdg-screensaver
+ ("xset" ,xset))) ; for xdg-screensaver
(arguments
`(#:tests? #f)) ; no check target
(home-page "http://portland.freedesktop.org/")
@@ -178,7 +178,7 @@ the freedesktop.org XDG Base Directory specification.")
("xsltproc" ,libxslt)
("m4" ,m4)
("libxml2" ,libxml2) ;for XML_CATALOG_FILES
- ("pkg-config", pkg-config)
+ ("pkg-config" ,pkg-config)
("gperf" ,gperf)))
(inputs
`(("linux-pam" ,linux-pam)