summaryrefslogtreecommitdiff
path: root/gnu/packages/fpga.scm
diff options
context:
space:
mode:
authorTheodoros Foradis <theodoros.for@openmailbox.org>2016-11-26 16:27:58 +0200
committerLeo Famulari <leo@famulari.name>2017-01-01 20:06:43 -0500
commit9a93f57473f12767629003e559fe8a8c500d0dfb (patch)
treed08ac3d4addfe9a50f8715f30277cf9ef5648147 /gnu/packages/fpga.scm
parentf90f6b683e524aec23962c49797797da74250c87 (diff)
downloadpatches-9a93f57473f12767629003e559fe8a8c500d0dfb.tar
patches-9a93f57473f12767629003e559fe8a8c500d0dfb.tar.gz
gnu: yosys: Update to 0.7.
* gnu/packages/fpga.scm (yosys): Update to 0.7. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/fpga.scm')
-rw-r--r--gnu/packages/fpga.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/fpga.scm b/gnu/packages/fpga.scm
index a344e8ed2e..f65eae8673 100644
--- a/gnu/packages/fpga.scm
+++ b/gnu/packages/fpga.scm
@@ -117,7 +117,7 @@ For synthesis, the compiler generates netlists in the desired format.")
(define-public yosys
(package
(name "yosys")
- (version "0.6")
+ (version "0.7")
(source (origin
(method url-fetch)
(uri
@@ -125,7 +125,7 @@ For synthesis, the compiler generates netlists in the desired format.")
name "-" version ".tar.gz"))
(sha256
(base32
- "02j0c0m9dfyjccynalf0aggj6gy20k7iphpkg5cn6sdirlkv8gmx"))
+ "0vkfdn4phvkjqlnpqlr6q5f97bgjc3312vj5jf0vf85zqv88dy9x"))
(file-name (string-append name "-" version "-checkout.tar.gz"))
(modules '((guix build utils)))
(snippet