summaryrefslogtreecommitdiff
path: root/gnu/packages/finance.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-12-14 10:00:04 +0000
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-09 16:42:48 +0100
commit1c21e734f4dab52a0954422772b72b1f10da4424 (patch)
tree5fc10c174d68ea02897d3696111a3ebbcc69837b /gnu/packages/finance.scm
parent6c0b088740ee6b86c673b682bee923949b4ec609 (diff)
downloadpatches-1c21e734f4dab52a0954422772b72b1f10da4424.tar
patches-1c21e734f4dab52a0954422772b72b1f10da4424.tar.gz
gnu: geierlein: Update to 0.9.13.
* gnu/packages/finance.scm (geierlein): Update to 0.9.13.
Diffstat (limited to 'gnu/packages/finance.scm')
-rw-r--r--gnu/packages/finance.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 2253a29fe3..ddfee9ce30 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -6,6 +6,7 @@
;;; Copyright © 2017 Carlo Zancanaro <carlo@zancanaro.id.au>
;;; Copyright © 2017 Theodoros Foradis <theodoros@foradis.org>
;;; Copyright © 2017 Vasile Dumitrascu <va511e@yahoo.com>
+;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Eric Bavier <bavier@member.fsf.org>
;;;
;;; This file is part of GNU Guix.
@@ -222,7 +223,7 @@ in ability, and easy to use.")
(define-public geierlein
(package
(name "geierlein")
- (version "0.9.5")
+ (version "0.9.13")
(source
(origin
(method url-fetch)
@@ -231,13 +232,13 @@ in ability, and easy to use.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0b11fq8v5w8nxjb20jl4dsfhv76xky6n3sq3k3fbb0m2sq9ikikw"))))
+ "11jfa7mxvvf0ldhx0hsvjbx3xwvzvn2wrfjpms8c7qmrnqhwh4wp"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; would require npm, python and a lot more
#:phases
(modify-phases %standard-phases
- (delete 'configure)
+ (delete 'configure) ; no configure script
(add-after 'unpack 'override-target-directory-and-tool-paths
(lambda* (#:key inputs outputs #:allow-other-keys)
(substitute* "Makefile"