summaryrefslogtreecommitdiff
path: root/gnu/packages/finance.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-07-31 19:37:32 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-07-31 19:37:32 +0200
commitaf825b11f7b7f0367019331c2654547795105191 (patch)
treedb1de91424eede2c19aac1335059086f909ec484 /gnu/packages/finance.scm
parent14bb1c4842eafdba9e646573101cb2335490ee01 (diff)
downloadpatches-af825b11f7b7f0367019331c2654547795105191.tar
patches-af825b11f7b7f0367019331c2654547795105191.tar.gz
gnu: Remove python2-trezor and python2-trezor-agent.
Some of the automatic python3->python2 transformation packages that these depend upon are failing. Just remove these trivial packages to please the CI. * gnu/packages/finance.scm (python2-trezor-agent, python2-trezor): Remove variables.
Diffstat (limited to 'gnu/packages/finance.scm')
-rw-r--r--gnu/packages/finance.scm6
1 files changed, 0 insertions, 6 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 977ac9c19c..9b23013606 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -712,9 +712,6 @@ the Monero GUI client.")
Ledger Nano as a hardware SSH/GPG agent.")
(license license:lgpl3)))
-(define-public python2-trezor-agent
- (package-with-python2 python-trezor-agent))
-
(define-public python-mnemonic
(package
(name "python-mnemonic")
@@ -810,9 +807,6 @@ Ledger Blue/Nano S.")
TREZOR Hardware Wallet.")
(license license:lgpl3)))
-(define-public python2-trezor
- (package-with-python2 python-trezor))
-
(define-public python-keepkey
(package
(name "python-keepkey")