aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/emulators.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-03-01 17:33:00 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-03-01 17:33:00 +0100
commit19464173bafdc42adfc8dd7277c491c40ddef66b (patch)
tree2842e0f62404e307ef0432f2ccce8b5ce60ab392 /gnu/packages/emulators.scm
parent85ef07c4b278200db7c396f4021146916588f2fb (diff)
parent81bb55459af85c408977470673e718ed1c0d6a25 (diff)
downloadpatches-19464173bafdc42adfc8dd7277c491c40ddef66b.tar
patches-19464173bafdc42adfc8dd7277c491c40ddef66b.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/emulators.scm')
-rw-r--r--gnu/packages/emulators.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/emulators.scm b/gnu/packages/emulators.scm
index 184a3bc859..53d4662588 100644
--- a/gnu/packages/emulators.scm
+++ b/gnu/packages/emulators.scm
@@ -41,6 +41,7 @@
#:use-module (gnu packages backup)
#:use-module (gnu packages compression)
#:use-module (gnu packages curl)
+ #:use-module (gnu packages elf)
#:use-module (gnu packages fonts)
#:use-module (gnu packages fontutils)
#:use-module (gnu packages freedesktop)
@@ -406,7 +407,7 @@ Super Game Boy, BS-X Satellaview, and Sufami Turbo.")
(define-public mgba
(package
(name "mgba")
- (version "0.7.0")
+ (version "0.7.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -415,7 +416,7 @@ Super Game Boy, BS-X Satellaview, and Sufami Turbo.")
(file-name (git-file-name name version))
(sha256
(base32
- "0s4dl4pi8rxqahvzxnh37xdgsfax36cn5wlh1srdcmabwsrfpb3w"))
+ "0q0yg2zna7gjbvpaswyykbg3lr9k3c8l8fydqa407xrgq77lahq4"))
(modules '((guix build utils)))
(snippet
;; Make sure we don't use the bundled software.
@@ -436,6 +437,7 @@ Super Game Boy, BS-X Satellaview, and Sufami Turbo.")
(inputs `(("ffmpeg" ,ffmpeg)
("imagemagick" ,imagemagick)
("libedit" ,libedit)
+ ("libelf" ,libelf)
("libepoxy" ,libepoxy)
("libpng" ,libpng)
("mesa" ,mesa)