summaryrefslogtreecommitdiff
path: root/gnu/packages/emulators.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-06-29 23:23:59 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-06-29 23:23:59 +0200
commit6e1f8d552b73e508bba47dedb5676ce5ccdcc398 (patch)
tree952a8fa2652ad26946100707311824b8c7a88768 /gnu/packages/emulators.scm
parentc24b896365ebf0c783140e53e000305e682d18c5 (diff)
parent8e92d5465fc154fed5d06f7e4a64d7dcccded74d (diff)
downloadpatches-6e1f8d552b73e508bba47dedb5676ce5ccdcc398.tar
patches-6e1f8d552b73e508bba47dedb5676ce5ccdcc398.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/emulators.scm')
-rw-r--r--gnu/packages/emulators.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/emulators.scm b/gnu/packages/emulators.scm
index 83a9a8bab6..8d0162a2d1 100644
--- a/gnu/packages/emulators.scm
+++ b/gnu/packages/emulators.scm
@@ -239,7 +239,7 @@ turbo speed, networked multiplayer, and graphical enhancements.")
(define-public dosbox
(package
(name "dosbox")
- (version "0.74-2")
+ (version "0.74-3")
(source (origin
(method url-fetch)
(uri (string-append "https://sourceforge.net/projects/dosbox"
@@ -248,7 +248,7 @@ turbo speed, networked multiplayer, and graphical enhancements.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1ksp1b5szi0vy4x55rm3j1y9wq5mlslpy8llpg87rpdyjlsk0xvh"))))
+ "02i648i50dwicv1vaql15rccv4g8h5blf5g6inv67lrfxpbkvlf0"))))
(build-system gnu-build-system)
(arguments
`(#:phases (modify-phases %standard-phases
@@ -1191,7 +1191,7 @@ play them on systems for which they were never designed!")
(define-public mame
(package
(name "mame")
- (version "0.210")
+ (version "0.211")
(source
(origin
(method git-fetch)
@@ -1201,7 +1201,7 @@ play them on systems for which they were never designed!")
(file-name (git-file-name name version))
(sha256
(base32
- "08c62mc8aajzh44q36qvmrcq404hdzh3i8wwdfnvn0c4w8dbf486"))
+ "0gbxgncbzmmplijg0c1ibwsb87fbmfvs1kjflh002yyx8yvfw83z"))
(modules '((guix build utils)))
(snippet
;; Remove bundled libraries.