summaryrefslogtreecommitdiff
path: root/gnu/packages/embedded.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-27 04:46:57 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-27 16:49:59 +0100
commit4886d5b23c031b790cb0f3f36a30315306504b44 (patch)
treea0a6aa76346973d1c0793967a70119bb8ebb97a5 /gnu/packages/embedded.scm
parent7da5db8e45850a798258db092e0028b9ca52e351 (diff)
downloadpatches-4886d5b23c031b790cb0f3f36a30315306504b44.tar
patches-4886d5b23c031b790cb0f3f36a30315306504b44.tar.gz
gnu: spin2cpp: Update to 3.6.4.
* gnu/packages/embedded.scm (spin2cpp): Update to 3.6.4.
Diffstat (limited to 'gnu/packages/embedded.scm')
-rw-r--r--gnu/packages/embedded.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/embedded.scm b/gnu/packages/embedded.scm
index b2e33ea10b..6f09c8f353 100644
--- a/gnu/packages/embedded.scm
+++ b/gnu/packages/embedded.scm
@@ -3,6 +3,7 @@
;;; Copyright © 2016, 2017 Theodoros Foradis <theodoros@foradis.org>
;;; Copyright © 2016 David Craven <david@craven.ch>
;;; Copyright © 2017 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -696,7 +697,7 @@ upload binaries to a Parallax Propeller micro-controller.")
(define-public spin2cpp
(package
(name "spin2cpp")
- (version "3.6.3")
+ (version "3.6.4")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/totalspectrum/spin2cpp/"
@@ -704,7 +705,7 @@ upload binaries to a Parallax Propeller micro-controller.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0v5vzh69bp1r2byrpz12rql1w24ff2v9msr31596zq6hd6n82lnh"))))
+ "05qak187sn0xg7vhrxw27b19xhmid1b8ab8kax3gv0faavzablfw"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ;; The tests assume that a micro-controller is connected.