aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/embedded.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-03-10 18:38:25 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-03-10 18:38:25 +0100
commit8c5533b582bc3fe1293469771d1a326926e84586 (patch)
tree7f71c4dd85489139a11897ee2668e26acdaf40b0 /gnu/packages/embedded.scm
parent2b0c755d195c79bfc95cdbe802e1e2dea1adb7a2 (diff)
parent41ce92501b53caa1dcf89fa81aed71dbf1f85d34 (diff)
downloadpatches-8c5533b582bc3fe1293469771d1a326926e84586.tar
patches-8c5533b582bc3fe1293469771d1a326926e84586.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/embedded.scm')
-rw-r--r--gnu/packages/embedded.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/embedded.scm b/gnu/packages/embedded.scm
index 990aa05dd8..5ea2b17197 100644
--- a/gnu/packages/embedded.scm
+++ b/gnu/packages/embedded.scm
@@ -977,19 +977,19 @@ SPI, I2C, JTAG.")
(define-public fc-host-tools
(package
(name "fc-host-tools")
- (version "9a")
+ (version "10")
(source (origin
(method url-fetch)
(uri (string-append "ftp://ftp.freecalypso.org/pub/GSM/"
"FreeCalypso/fc-host-tools-r" version ".tar.bz2"))
(sha256
(base32
- "15w1njlvbzzbr9bwj2hwy8na3a55p1z1cysk5h9iziz9y955ansg"))))
+ "0ybjqkz1cpnxni66p3valv1bva39vpwzdcc4040lqzx6py9h7h8b"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; No tests exist.
#:make-flags
- (list (string-append "INSTBIN=" %output "/bin")
+ (list (string-append "INSTALL_PREFIX=" %output)
(string-append "INCLUDE_INSTALL_DIR=" %output "include/rvinterf"))
#:phases
(modify-phases %standard-phases