aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/emacs.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-08-17 23:21:00 -0400
committerLeo Famulari <leo@famulari.name>2016-08-17 23:35:22 -0400
commit015ee84aac888b3900fa0ee54a1b7e55c083e7d3 (patch)
tree2ef7a51321dff53e479bc6d11f3785e1c65c07f0 /gnu/packages/emacs.scm
parenta3d6e1f432ad5f9cde8bee670b28646e05c4cb19 (diff)
parent79f9d5d5dc97e492e0583e039a2699aa17f4eb11 (diff)
downloadpatches-015ee84aac888b3900fa0ee54a1b7e55c083e7d3.tar
patches-015ee84aac888b3900fa0ee54a1b7e55c083e7d3.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/emacs.scm')
-rw-r--r--gnu/packages/emacs.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/emacs.scm b/gnu/packages/emacs.scm
index 825a355d63..9948b911d0 100644
--- a/gnu/packages/emacs.scm
+++ b/gnu/packages/emacs.scm
@@ -2941,3 +2941,22 @@ news items, openrc and runscripts.")
in English as you type. It primarily detects \"weasel words\" and abuse of
passive voice.")
(license license:gpl3+)))
+
+(define-public emacs-neotree
+ (package
+ (name "emacs-neotree")
+ (version "0.2.1")
+ (home-page "https://github.com/jaypei/emacs-neotree")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append
+ "https://github.com/jaypei/" name
+ "/archive/v" version ".tar.gz"))
+ (sha256
+ (base32
+ "0cr37pdkwjgfijfws5bjskfh1rq9rfngxblcj6v5383vpmn83q7s"))
+ (file-name (string-append name "-" version))))
+ (build-system emacs-build-system)
+ (synopsis "Folder tree view for Emacs")
+ (description "This Emacs package provides a folder tree view.")
+ (license license:gpl3+)))