summaryrefslogtreecommitdiff
path: root/gnu/packages/education.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-12-03 19:15:17 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-12-03 19:15:17 +0100
commit99f63f011df2aab38e98d7ee4608a8c70bf74c4d (patch)
tree3f224028f30c60f2ed7b9846365ad926192fc7e9 /gnu/packages/education.scm
parente9a8b603337802a77ff2d68f0d30dc0e67721e3a (diff)
parent4f03aa23e805bd653de774e1d74ed2f50826899b (diff)
downloadpatches-99f63f011df2aab38e98d7ee4608a8c70bf74c4d.tar
patches-99f63f011df2aab38e98d7ee4608a8c70bf74c4d.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/education.scm')
-rw-r--r--gnu/packages/education.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/education.scm b/gnu/packages/education.scm
index 52dde26f44..b333bb9d35 100644
--- a/gnu/packages/education.scm
+++ b/gnu/packages/education.scm
@@ -243,17 +243,17 @@ easy.")
(define-public snap
(package
(name "snap")
- (version "4.2.1.3")
+ (version "4.2.2.2")
(source
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/jmoenig/Snap--Build-Your-Own-Blocks.git")
+ (url "https://github.com/jmoenig/Snap.git")
(commit version)))
(file-name (git-file-name name version))
(sha256
(base32
- "0n32hg8rx6alk5j58l76gzmicrg1bp7jagz5mh1zrg7591aicjal"))))
+ "0bay08yr58qj8wzpjg33gdj78rfhyskfzidknpdl3cr1jrj6i4p9"))))
(build-system trivial-build-system)
(arguments
`(#:modules ((guix build utils))
@@ -265,7 +265,7 @@ easy.")
(share (string-append out "/share/snap")))
(copy-recursively source share)
;; Replace the sole minified file in the package.
- (with-directory-excursion share
+ (with-directory-excursion (string-append share "/src")
(delete-file "FileSaver.min.js")
(symlink (string-append (assoc-ref %build-inputs "js-filesaver")
"/share/javascript/FileSaver.min.js")