summaryrefslogtreecommitdiff
path: root/gnu/packages/docker.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-02-24 19:37:03 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-02-24 19:37:03 +0100
commit3941af527df6f27c88258c5d3b78720a07fe60ef (patch)
tree4747f74f32faef8a4f20bf7adf797ce57a8324fc /gnu/packages/docker.scm
parentd85f8e46dbc5a978fe7359c89cbb3167fb9c2029 (diff)
parent7daae3c9d09a4d27586824a1d1af99e7af454d26 (diff)
downloadpatches-3941af527df6f27c88258c5d3b78720a07fe60ef.tar
patches-3941af527df6f27c88258c5d3b78720a07fe60ef.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/docker.scm')
-rw-r--r--gnu/packages/docker.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/docker.scm b/gnu/packages/docker.scm
index 1f832a25e5..b23e067888 100644
--- a/gnu/packages/docker.scm
+++ b/gnu/packages/docker.scm
@@ -183,7 +183,9 @@ Python without keeping their credentials in a Docker configuration file.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0npbzixf3c0jvzm159vygvkydrr8h36c9sq50yv0mdinrys2bvg0"))))
+ (base32 "0npbzixf3c0jvzm159vygvkydrr8h36c9sq50yv0mdinrys2bvg0"))
+ (patches
+ (search-patches "containerd-test-with-go1.13.patch"))))
(build-system go-build-system)
(arguments
`(#:import-path "github.com/containerd/containerd"
@@ -236,7 +238,7 @@ Python without keeping their credentials in a Docker configuration file.")
(description "This package provides the container daemon for Docker.
It includes image transfer and storage, container execution and supervision,
network attachments.")
- (home-page "http://containerd.io/")
+ (home-page "https://containerd.io/")
(license license:asl2.0)))
;;; Private package that shouldn't be used directly; its purposes is to be