summaryrefslogtreecommitdiff
path: root/gnu/packages/diffoscope.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-02-03 15:35:51 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-02-03 15:35:51 +0100
commit0a83339bb1429332ee889e9a976aa214ae2ac0db (patch)
tree9c3d2bcbdba2c670a5f8f98d3557f0444c357327 /gnu/packages/diffoscope.scm
parent20fe3cd761c286a27236d8fced4152a0ccdc547d (diff)
parent75385105348066201ef898b934917eeb6ceab87a (diff)
downloadpatches-0a83339bb1429332ee889e9a976aa214ae2ac0db.tar
patches-0a83339bb1429332ee889e9a976aa214ae2ac0db.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/diffoscope.scm')
-rw-r--r--gnu/packages/diffoscope.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/diffoscope.scm b/gnu/packages/diffoscope.scm
index 6be2b7f9fc..998a71aeab 100644
--- a/gnu/packages/diffoscope.scm
+++ b/gnu/packages/diffoscope.scm
@@ -67,7 +67,7 @@
#:use-module (ice-9 match))
(define-public diffoscope
- (let ((version "135"))
+ (let ((version "136"))
(package
(name "diffoscope")
(version version)
@@ -79,7 +79,7 @@
(file-name (git-file-name name version))
(sha256
(base32
- "0rkpvajkp3qryi6dxkrh8aq5xg79aybnw8iy73wsblcnfq6yhba7"))))
+ "1wp4fnmwcsgv17dmvk9xr3h63gp4nmmpysr248qvxs8s5qy5xlyk"))))
(build-system python-build-system)
(arguments
`(#:phases (modify-phases %standard-phases