summaryrefslogtreecommitdiff
path: root/gnu/packages/debug.scm
diff options
context:
space:
mode:
authorEric Bavier <bavier@member.fsf.org>2015-03-14 15:47:25 -0500
committerEric Bavier <bavier@member.fsf.org>2015-03-14 15:48:23 -0500
commit949f9aa100df192cfad9e81cb78e752a2820ab35 (patch)
tree91104dff94dbc72f034480d7f82d4767ab5f581e /gnu/packages/debug.scm
parent166191b377e2e6117ab2a620e759724f7e446678 (diff)
downloadpatches-949f9aa100df192cfad9e81cb78e752a2820ab35.tar
patches-949f9aa100df192cfad9e81cb78e752a2820ab35.tar.gz
gnu: c-reduce: Use llvm and clang 3.5.
* gnu/packages/debug.scm (c-reduce)[intputs]: Use llvm and clang 3.5.
Diffstat (limited to 'gnu/packages/debug.scm')
-rw-r--r--gnu/packages/debug.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/debug.scm b/gnu/packages/debug.scm
index afa8b8d99b..a661dcef85 100644
--- a/gnu/packages/debug.scm
+++ b/gnu/packages/debug.scm
@@ -99,8 +99,8 @@ program to exhibit a bug.")
(inputs
`(("astyle" ,astyle)
("delta" ,delta)
- ("llvm" ,llvm)
- ("clang" ,clang)
+ ("llvm" ,llvm-3.5)
+ ("clang" ,clang-3.5)
("flex" ,flex)
("indent" ,indent)
("perl" ,perl)