summaryrefslogtreecommitdiff
path: root/gnu/packages/dc.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-01-26 00:15:26 -0500
committerMark H Weaver <mhw@netris.org>2018-01-26 00:15:26 -0500
commitb89d8a4271c8ef02c9b1e51a2c86341cdc09c760 (patch)
treef8e763584ac99d810135956cb09511434a703821 /gnu/packages/dc.scm
parent7bf0170e9fbcb08f9edb875dc08e27584826a1c2 (diff)
parenta81f7eb858bf7e320d4dccde183d303247b6d47a (diff)
downloadpatches-b89d8a4271c8ef02c9b1e51a2c86341cdc09c760.tar
patches-b89d8a4271c8ef02c9b1e51a2c86341cdc09c760.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/dc.scm')
-rw-r--r--gnu/packages/dc.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/dc.scm b/gnu/packages/dc.scm
index de4cda1fad..ae019da6e8 100644
--- a/gnu/packages/dc.scm
+++ b/gnu/packages/dc.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 Sree Harsha Totakura <sreeharsha@totakura.in>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -32,14 +33,14 @@
(define-public ncdc
(package
(name "ncdc")
- (version "1.19")
+ (version "1.20")
(source
(origin
(method url-fetch)
(uri (string-append "http://dev.yorhel.nl/download/ncdc-" version
".tar.gz"))
(sha256 (base32
- "1wgvqwfxq9kc729h2r528n55821w87sfbm4h21mr6pvkpfw30hf2"))))
+ "0ccn7dqbqpqsbglqyalz32c20rjvf1pw0zr88jyvd2b2vxbqi6ca"))))
(build-system gnu-build-system)
(inputs
`(("bzip2" ,bzip2)
@@ -50,7 +51,7 @@
("zlib" ,zlib)))
(native-inputs
`(("pkg-config" ,pkg-config)))
- (home-page "http://dev.yorhel.nl/ncdc")
+ (home-page "https://dev.yorhel.nl/ncdc")
(synopsis
"Lightweight direct connect client with a friendly ncurses interface")
(description