summaryrefslogtreecommitdiff
path: root/gnu/packages/dav.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2018-06-14 15:45:59 -0400
committerLeo Famulari <leo@famulari.name>2018-06-14 15:51:57 -0400
commita4bae9af009df2e3cd1fb96941084e0af137d366 (patch)
tree596b43a69d837e15e2f5967e7aed460afc7d4ae1 /gnu/packages/dav.scm
parent44d1b9569b47f563a3b38b09c9c348c2ce60b1ec (diff)
downloadpatches-a4bae9af009df2e3cd1fb96941084e0af137d366.tar
patches-a4bae9af009df2e3cd1fb96941084e0af137d366.tar.gz
gnu: vdirsyncer: Update to 0.6.6.
* gnu/packages/dav.scm (vdirsyncer): Update to 0.6.6. [arguments]: Simplify the man-page building.
Diffstat (limited to 'gnu/packages/dav.scm')
-rw-r--r--gnu/packages/dav.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/dav.scm b/gnu/packages/dav.scm
index 0c6c62d5a3..9d0479b1e1 100644
--- a/gnu/packages/dav.scm
+++ b/gnu/packages/dav.scm
@@ -57,13 +57,13 @@ clients.")
(define-public vdirsyncer
(package
(name "vdirsyncer")
- (version "0.16.4")
+ (version "0.16.6")
(source (origin
(method url-fetch)
(uri (pypi-uri name version))
(sha256
(base32
- "03wva48bgv1ad3df6plc9b8xxh6k8bcaxrhlzwh81c9mzn5bspzv"))))
+ "07iqq5c53cfrb5xnmam1rsl683hc3rykmdak896n2gm81r361c66"))))
(build-system python-build-system)
(arguments
`(#:phases (modify-phases %standard-phases
@@ -76,7 +76,6 @@ clients.")
(zero? (system* "make" "test"))))
(add-after 'install 'manpage
(lambda* (#:key inputs outputs #:allow-other-keys)
- (add-installed-pythonpath inputs outputs)
(zero? (system* "make" "--directory=docs/" "man"))
(install-file
"docs/_build/man/vdirsyncer.1"