summaryrefslogtreecommitdiff
path: root/gnu/packages/databases.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-11 21:10:52 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-12 02:22:34 +0100
commit72b7de49b44b8394a9e009dd71e45d63830d42ea (patch)
tree80d7493d272f2dab9eebee35cc25851499366876 /gnu/packages/databases.scm
parentd49bdbca5c3984a17b750bc60e5f276bcd4eaaa3 (diff)
downloadpatches-72b7de49b44b8394a9e009dd71e45d63830d42ea.tar
patches-72b7de49b44b8394a9e009dd71e45d63830d42ea.tar.gz
gnu: python-psycopg2: Update to 2.7.7.
* gnu/packages/databases.scm (python-psycopg2): Update to 2.7.7.
Diffstat (limited to 'gnu/packages/databases.scm')
-rw-r--r--gnu/packages/databases.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index ea660b8b3a..6c34a5b8d8 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -2332,14 +2332,13 @@ designed to be easy and intuitive to use.")
(define-public python-psycopg2
(package
(name "python-psycopg2")
- (version "2.7.5")
+ (version "2.7.7")
(source
(origin
(method url-fetch)
(uri (pypi-uri "psycopg2" version))
(sha256
- (base32
- "17klx964gw8z0znl0raz3by8vdc7cq5gxj4pdcrfcina84nrdkzc"))))
+ (base32 "0zjbabb4qjx9dm07imhf8y5a9rpa06d5zah80myiimgdi83nslpl"))))
(build-system python-build-system)
(arguments
;; Tests would require a postgresql database "psycopg2_test"