summaryrefslogtreecommitdiff
path: root/gnu/packages/databases.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-08-15 23:12:31 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-08-16 00:58:27 +0200
commit7fe3a57ac541fb71d5a88ebece6dc19a236c8d9c (patch)
treeba65bd833e6ed64ccd0cf371604f86d39f8eebbe /gnu/packages/databases.scm
parentde30205ba0f63eb987097a9f47b6e4fd38cd9044 (diff)
downloadpatches-7fe3a57ac541fb71d5a88ebece6dc19a236c8d9c.tar
patches-7fe3a57ac541fb71d5a88ebece6dc19a236c8d9c.tar.gz
gnu: mysql: Use HTTPS.
* gnu/packages/databases.scm (mysql)[source, home-page]: Use HTTPS.
Diffstat (limited to 'gnu/packages/databases.scm')
-rw-r--r--gnu/packages/databases.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index dc2c85b961..87c925a6b7 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -555,11 +555,11 @@ RDBMS systems (which are deep in functionality).")
(source (origin
(method url-fetch)
(uri (list (string-append
- "http://dev.mysql.com/get/Downloads/MySQL-"
+ "https://dev.mysql.com/get/Downloads/MySQL-"
(version-major+minor version) "/"
name "-" version ".tar.gz")
(string-append
- "http://downloads.mysql.com/archives/get/file/"
+ "https://downloads.mysql.com/archives/get/file/"
name "-" version ".tar.gz")))
(sha256
(base32
@@ -616,7 +616,7 @@ RDBMS systems (which are deep in functionality).")
("ncurses" ,ncurses)
("openssl" ,openssl)
("zlib" ,zlib)))
- (home-page "http://www.mysql.com/")
+ (home-page "https://www.mysql.com/")
(synopsis "Fast, easy to use, and popular database")
(description
"MySQL is a fast, reliable, and easy to use relational database