summaryrefslogtreecommitdiff
path: root/gnu/packages/databases.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-09-11 22:23:29 +0200
committerAndreas Enge <andreas@enge.fr>2015-09-11 22:42:11 +0200
commit5bef7749d593efc764259ba2081008f24ed42daf (patch)
treefc62d670aaba0b92a98ffd55b7ba784fb6ba23ac /gnu/packages/databases.scm
parentd495634bc5a17db8f020424aff863cc81ad0a429 (diff)
downloadpatches-5bef7749d593efc764259ba2081008f24ed42daf.tar
patches-5bef7749d593efc764259ba2081008f24ed42daf.tar.gz
gnu: bdb: Fix indentation.
* gnu/packages/databases.scm (bdb): Fix indentation.
Diffstat (limited to 'gnu/packages/databases.scm')
-rw-r--r--gnu/packages/databases.scm36
1 files changed, 18 insertions, 18 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index cbac16eac9..96bb740b4c 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -68,26 +68,26 @@
"doc")) ; 94 MiB of HTML docs
(arguments
'(#:tests? #f ; no check target available
- #:phases
- (alist-replace
- 'configure
- (lambda* (#:key outputs #:allow-other-keys)
- (let ((out (assoc-ref outputs "out"))
- (doc (assoc-ref outputs "doc")))
- ;; '--docdir' is not honored, so we need to patch.
- (substitute* "dist/Makefile.in"
- (("docdir[[:blank:]]*=.*")
- (string-append "docdir = " doc "/share/doc/bdb")))
+ #:phases
+ (alist-replace
+ 'configure
+ (lambda* (#:key outputs #:allow-other-keys)
+ (let ((out (assoc-ref outputs "out"))
+ (doc (assoc-ref outputs "doc")))
+ ;; '--docdir' is not honored, so we need to patch.
+ (substitute* "dist/Makefile.in"
+ (("docdir[[:blank:]]*=.*")
+ (string-append "docdir = " doc "/share/doc/bdb")))
- (zero?
- (system* "./dist/configure"
- (string-append "--prefix=" out)
- (string-append "CONFIG_SHELL=" (which "bash"))
- (string-append "SHELL=" (which "bash"))
+ (zero?
+ (system* "./dist/configure"
+ (string-append "--prefix=" out)
+ (string-append "CONFIG_SHELL=" (which "bash"))
+ (string-append "SHELL=" (which "bash"))
- ;; The compatibility mode is needed by some packages,
- ;; notably iproute2.
- "--enable-compat185"))))
+ ;; The compatibility mode is needed by some packages,
+ ;; notably iproute2.
+ "--enable-compat185"))))
%standard-phases)))
(synopsis "Berkeley database")
(description