summaryrefslogtreecommitdiff
path: root/gnu/packages/databases.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-09-11 22:40:22 +0200
committerAndreas Enge <andreas@enge.fr>2015-09-11 22:40:22 +0200
commitc84940ef815e4c18eaac39a7c38285b69ba31f83 (patch)
tree661364e32614f68db99341d2486dbfb5aee170b2 /gnu/packages/databases.scm
parent51c591baa5944c3aadf53268b3713b87ada7912f (diff)
downloadpatches-c84940ef815e4c18eaac39a7c38285b69ba31f83.tar
patches-c84940ef815e4c18eaac39a7c38285b69ba31f83.tar.gz
Revert "gnu: bdb: Fix indentation."
This reverts commit 41996f22abd9a0f03893177f1fcf1a76731025bb.
Diffstat (limited to 'gnu/packages/databases.scm')
-rw-r--r--gnu/packages/databases.scm36
1 files changed, 18 insertions, 18 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index e978c54ee5..53a73a208b 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -68,26 +68,26 @@
"doc")) ; 94 MiB of HTML docs
(arguments
'(#:tests? #f ; no check target available
- #:phases
- (alist-replace
- 'configure
- (lambda* (#:key outputs #:allow-other-keys)
- (let ((out (assoc-ref outputs "out"))
- (doc (assoc-ref outputs "doc")))
- ;; '--docdir' is not honored, so we need to patch.
- (substitute* "dist/Makefile.in"
- (("docdir[[:blank:]]*=.*")
- (string-append "docdir = " doc "/share/doc/bdb")))
+ #:phases
+ (alist-replace
+ 'configure
+ (lambda* (#:key outputs #:allow-other-keys)
+ (let ((out (assoc-ref outputs "out"))
+ (doc (assoc-ref outputs "doc")))
+ ;; '--docdir' is not honored, so we need to patch.
+ (substitute* "dist/Makefile.in"
+ (("docdir[[:blank:]]*=.*")
+ (string-append "docdir = " doc "/share/doc/bdb")))
- (zero?
- (system* "./dist/configure"
- (string-append "--prefix=" out)
- (string-append "CONFIG_SHELL=" (which "bash"))
- (string-append "SHELL=" (which "bash"))
+ (zero?
+ (system* "./dist/configure"
+ (string-append "--prefix=" out)
+ (string-append "CONFIG_SHELL=" (which "bash"))
+ (string-append "SHELL=" (which "bash"))
- ;; The compatibility mode is needed by some packages,
- ;; notably iproute2.
- "--enable-compat185"))))
+ ;; The compatibility mode is needed by some packages,
+ ;; notably iproute2.
+ "--enable-compat185"))))
%standard-phases)))
(synopsis "Berkeley database")
(description