summaryrefslogtreecommitdiff
path: root/gnu/packages/crypto.scm
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2014-09-24 17:17:24 -0400
committerDavid Thompson <dthompson2@worcester.edu>2014-09-24 17:17:24 -0400
commitfddb640971dc75097573e6d962e76b9ae7cfe598 (patch)
treebdee24e54583c47d262b7492220ea0fc3dc12f37 /gnu/packages/crypto.scm
parenta54a237b5ff714102056079218f1322ced51620b (diff)
downloadpatches-fddb640971dc75097573e6d962e76b9ae7cfe598.tar
patches-fddb640971dc75097573e6d962e76b9ae7cfe598.tar.gz
gnu: libtoxcore: Update to 1.0.0.
* gnu/packages/crypto.scm (libsodium): Update version and change home-page.
Diffstat (limited to 'gnu/packages/crypto.scm')
-rw-r--r--gnu/packages/crypto.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/crypto.scm b/gnu/packages/crypto.scm
index e78afb62d6..5fbc0cf857 100644
--- a/gnu/packages/crypto.scm
+++ b/gnu/packages/crypto.scm
@@ -26,7 +26,7 @@
(define-public libsodium
(package
(name "libsodium")
- (version "0.5.0")
+ (version "1.0.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -34,11 +34,11 @@
version ".tar.gz"))
(sha256
(base32
- "1w7rrnsvhhzhywrr3nhlhppv4kqzdszz3dwy8jrsv8lrj5hs181w"))))
+ "19f9vf0shfp4rc4l791r6xjg06z4i8psj1zkjkm3z5b640yzxlff"))))
(build-system gnu-build-system)
(synopsis "Portable NaCl-based crypto library")
(description
"libsodium is a new easy-to-use high-speed software library for network
communication, encryption, decryption, signatures, etc.")
(license isc)
- (home-page "https://github.com/jedisct1/libsodium"))) ; No real homepage
+ (home-page "http://libsodium.org")))