summaryrefslogtreecommitdiff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-08-14 22:16:26 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-08-17 17:26:10 +0200
commit28476b4bc04cf72051a6332734f00c7bd579f740 (patch)
tree8f390c3d3ca2f0988686dbc51a3c989f531eb9dc /gnu/packages/cran.scm
parent6427e62005fe5176ff61a5eb0b120b6aa127082f (diff)
downloadpatches-28476b4bc04cf72051a6332734f00c7bd579f740.tar
patches-28476b4bc04cf72051a6332734f00c7bd579f740.tar.gz
gnu: Add r-distillery.
* gnu/packages/cran.scm (r-distillery): New variable.
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 7bf8e1e134..0247963134 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -617,3 +617,24 @@ L-moments from the data. It also contains functions to estimate the
parameters of the normal polynomial quantile mixture and the Cauchy polynomial
quantile mixture from L-moments and trimmed L-moments.")
(license license:gpl2)))
+
+(define-public r-distillery
+ (package
+ (name "r-distillery")
+ (version "1.0-2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "distillery" version))
+ (sha256
+ (base32
+ "12m4cacvc18fd3aayc8iih5q6bwsmvf29b55fwp7vs8wp1h8nd8c"))))
+ (build-system r-build-system)
+ (home-page "http://www.ral.ucar.edu/staff/ericg")
+ (synopsis "Functions for confidence intervals and object information")
+ (description
+ "This package provides some very simple method functions for confidence
+interval calculation and to distill pertinent information from a potentially
+complex object; primarily used in common with the packages extRemes and
+SpatialVx.")
+ (license license:gpl2+)))