summaryrefslogtreecommitdiff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2018-03-02 23:07:12 +0100
committerRicardo Wurmus <rekado@elephly.net>2018-03-02 23:07:12 +0100
commit7b81a7eabf71ccf989d2b3e33ff7d1801b848558 (patch)
tree83e769d3d2bafae2082fa64550e74cfe53030295 /gnu/packages/cran.scm
parent68b6a67e94a2c4e57444b0aa3714910d0ad0190b (diff)
downloadpatches-7b81a7eabf71ccf989d2b3e33ff7d1801b848558.tar
patches-7b81a7eabf71ccf989d2b3e33ff7d1801b848558.tar.gz
gnu: Add r-phontools.
* gnu/packages/cran.scm (r-phontools): New variable.
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index a82700fb38..d20635b91b 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -2667,3 +2667,25 @@ exponential, logarithm, square root, and related quantities.")
"This package extends several functions to the complex domain, including
the matrix exponential and logarithm, and the determinant.")
(license license:gpl2)))
+
+(define-public r-phontools
+ (package
+ (name "r-phontools")
+ (version "0.2-2.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "phonTools" version))
+ (sha256
+ (base32
+ "01i481mhswsys3gpasw9gn6nxkfmi7bz46g5c84m13pg0cv8hxc7"))))
+ (properties `((upstream-name . "phonTools")))
+ (build-system r-build-system)
+ (home-page "http://www.santiagobarreda.com/rscripts.html")
+ (synopsis "Tools for phonetic and acoustic analyses")
+ (description
+ "This package contains tools for the organization, display, and analysis
+of the sorts of data frequently encountered in phonetics research and
+experimentation, including the easy creation of IPA vowel plots, and the
+creation and manipulation of WAVE audio files.")
+ (license license:bsd-2)))