summaryrefslogtreecommitdiff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
authorLars-Dominik Braun <ldb@leibniz-psychology.org>2020-02-04 13:30:50 +0100
committerRicardo Wurmus <rekado@elephly.net>2020-02-22 20:42:11 +0100
commit8ef53c2255841a8a0f3504d031f69e8765d9a572 (patch)
treebe2f8bf9cb34035186a7c89e3c24dbdb003e0308 /gnu/packages/cran.scm
parent07f3e9b93c8421e046f6af5635a059e065481799 (diff)
downloadpatches-8ef53c2255841a8a0f3504d031f69e8765d9a572.tar
patches-8ef53c2255841a8a0f3504d031f69e8765d9a572.tar.gz
gnu: Add r-mi.
* gnu/packages/cran.scm (r-mi): New variable.
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 238fc5c65a..32c6663780 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -19643,3 +19643,28 @@ Three-Parameter, the Graded Response, and the Generalized Partial Credit
Models.")
(license license:gpl2+)))
+(define-public r-mi
+ (package
+ (name "r-mi")
+ (version "1.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "mi" version))
+ (sha256
+ (base32
+ "1h47k5mpbvhid83277dvvj2di493bgzz9iarpyv3r30y219l7x1l"))))
+ (properties `((upstream-name . "mi")))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-arm" ,r-arm)
+ ("r-matrix" ,r-matrix)))
+ (home-page "http://www.stat.columbia.edu/~gelman/")
+ (synopsis "Missing data imputation and model checking")
+ (description
+ "This package provides functions for data manipulation, imputing missing
+values in an approximate Bayesian framework, diagnostics of the models used to
+generate the imputations, confidence-building mechanisms to validate some of
+the assumptions of the imputation algorithm, and functions to analyze multiply
+imputed data sets with the appropriate degree of sampling uncertainty.")
+ (license license:gpl2+)))