aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-03-04 23:05:01 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-03-04 23:05:01 +0100
commitb4d7689f9255b93b9ea02e01dc490f1416f77782 (patch)
tree82c81af4181d5a31555eb5829ba36e5d1a74f414 /gnu/packages/cran.scm
parentdd7ce8643a28f5d633c5f3124de6be897cd5065f (diff)
parent6d3cff5acacecc240b1d86048e41df3ce26483a5 (diff)
downloadpatches-b4d7689f9255b93b9ea02e01dc490f1416f77782.tar
patches-b4d7689f9255b93b9ea02e01dc490f1416f77782.tar.gz
Merge branch 'staging' into core-updates
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 54031fa87a..cc23c53f4c 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -10681,3 +10681,24 @@ functions are provided.")
help you to better understand object oriented programming in R, particularly
using @code{S3}.")
(license license:gpl3)))
+
+(define-public r-capushe
+ (package
+ (name "r-capushe")
+ (version "1.1.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "capushe" version))
+ (sha256
+ (base32
+ "1aa76ir1kp67hiz7dr60azyc71yzslshyc640fjh0fpw0sp5kwbc"))))
+ (build-system r-build-system)
+ (propagated-inputs `(("r-mass" ,r-mass)))
+ (home-page "https://cran.r-project.org/web/packages/capushe/index.html")
+ (synopsis "Calibrating penalities using slope heuristics")
+ (description
+ "This package provides tools for the calibration of penalized criteria
+for model selection. The calibration methods available are based on the slope
+heuristics.")
+ (license license:gpl2+)))