summaryrefslogtreecommitdiff
path: root/gnu/packages/code.scm
diff options
context:
space:
mode:
authorClément Lassieur <clement@lassieur.org>2017-06-08 11:23:27 +0200
committerClément Lassieur <clement@lassieur.org>2017-06-08 11:27:51 +0200
commit4391a0295e090e7440685ff886f0c99c753c40a3 (patch)
tree32dafd32b803ddcc7d4135797fe52046567ef578 /gnu/packages/code.scm
parentf69ff11af7a06b285c4d370f5c68788c3f4503d0 (diff)
downloadpatches-4391a0295e090e7440685ff886f0c99c753c40a3.tar
patches-4391a0295e090e7440685ff886f0c99c753c40a3.tar.gz
gnu: the-silver-searcher: Update to 2.0.0.
* gnu/packages/code.scm (the-silver-searcher): Update to 2.0.0.
Diffstat (limited to 'gnu/packages/code.scm')
-rw-r--r--gnu/packages/code.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index 1576c23b35..6f25b7cd82 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -4,6 +4,7 @@
;;; Copyright © 2015 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017 Clément Lassieur <clement@lassieur.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -191,7 +192,7 @@ COCOMO model or user-provided parameters.")
(define-public the-silver-searcher
(package
(name "the-silver-searcher")
- (version "1.0.2")
+ (version "2.0.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -199,7 +200,7 @@ COCOMO model or user-provided parameters.")
version ".tar.gz"))
(sha256
(base32
- "0v54himv65w294l0k4lhdyc6kvpgijn8b9g5356479fzy7hphjkg"))))
+ "04wm3r5p2mgv8mdkvysak0d5199h5y0yzl032624brfxpzmqfcq0"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))