summaryrefslogtreecommitdiff
path: root/gnu/packages/code.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-04-04 23:05:30 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-04-04 23:05:30 +0300
commit49c90efb665b97a2e8b03676e518ff8aff771eb4 (patch)
tree740bc6d3326d239481dca7aa1bb0efc53597c6d2 /gnu/packages/code.scm
parent4c95bbba78568bbb39b36347363b0376007e63b5 (diff)
downloadpatches-49c90efb665b97a2e8b03676e518ff8aff771eb4.tar
patches-49c90efb665b97a2e8b03676e518ff8aff771eb4.tar.gz
gnu: global: Update to 6.5.4.
* gnu/packages/code.scm (global): Update to 6.5.4.
Diffstat (limited to 'gnu/packages/code.scm')
-rw-r--r--gnu/packages/code.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index 0bc1a7d33b..af671d5780 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -92,14 +92,14 @@ highlighting your own code that seemed comprehensible when you wrote it.")
(define-public global ; a global variable
(package
(name "global")
- (version "6.5.2")
+ (version "6.5.4")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/global/global-"
version ".tar.gz"))
(sha256
(base32
- "07qx3dbjwkbd1dn42qs7zgj77rxdj2psfrf7bx7yx9al38f87z60"))))
+ "19hxajpwld6qx0faz4rzyh1hfs25ycjmws6bas8pavx4hskf05mg"))))
(build-system gnu-build-system)
(inputs `(("ncurses" ,ncurses)
("libltdl" ,libltdl)