summaryrefslogtreecommitdiff
path: root/gnu/packages/code.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-09-10 22:11:06 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-09-11 00:54:00 +0200
commit7ca001c33d0b0881a1d49910dc091b8cee5bc412 (patch)
tree29c257f060130025c4632937f4a93827950d82d2 /gnu/packages/code.scm
parent4e4de30a4b658e6c0a4a2454577af42fd4150f78 (diff)
downloadpatches-7ca001c33d0b0881a1d49910dc091b8cee5bc412.tar
patches-7ca001c33d0b0881a1d49910dc091b8cee5bc412.tar.gz
gnu: cloc: Update to 1.74.
* gnu/packages/code.scm (cloc): Update to 1.74. [source]: Update source URL.
Diffstat (limited to 'gnu/packages/code.scm')
-rw-r--r--gnu/packages/code.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index fa9e19db7d..e1ef77361d 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -193,16 +193,16 @@ COCOMO model or user-provided parameters.")
(define-public cloc
(package
(name "cloc")
- (version "1.72")
+ (version "1.74")
(source
(origin
(method url-fetch)
(uri (string-append
- "https://github.com/AlDanial/cloc/releases/download/v" version
+ "https://github.com/AlDanial/cloc/releases/download/" version
"/cloc-" version ".tar.gz"))
(sha256
(base32
- "1gl7bxb4bi6pms0zzl133pzpfypvz57hk2cw7yf6rvs8b48kilnz"))))
+ "0rq5xfiln1wlv3yr9mg18ax4gskbss786iqaf0v45iv6awyl5b2m"))))
(build-system gnu-build-system)
(inputs
`(("coreutils" ,coreutils)