summaryrefslogtreecommitdiff
path: root/gnu/packages/chromium.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-03-04 12:04:42 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-03-04 12:04:42 +0100
commite32aea5472007507e62933b27a4db9a50810e5dc (patch)
tree55ccbe4ed5baf1fd2689b16d7108da8f7be857a9 /gnu/packages/chromium.scm
parentfb98351621a6b311d4ff9593d6c22d40a3b3fe8f (diff)
parentd46f9f833b190aac04f7f4683b84a06a291a3f8f (diff)
downloadpatches-e32aea5472007507e62933b27a4db9a50810e5dc.tar
patches-e32aea5472007507e62933b27a4db9a50810e5dc.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/chromium.scm')
-rw-r--r--gnu/packages/chromium.scm13
1 files changed, 5 insertions, 8 deletions
diff --git a/gnu/packages/chromium.scm b/gnu/packages/chromium.scm
index be33e5b363..0b3d19a428 100644
--- a/gnu/packages/chromium.scm
+++ b/gnu/packages/chromium.scm
@@ -247,8 +247,8 @@ from forcing GEXP-PROMISE."
#:system system
#:guile-for-build guile)))
-(define %chromium-version "80.0.3987.122")
-(define %ungoogled-revision "6056988937ebc32f14293809487dbaaa65939834")
+(define %chromium-version "80.0.3987.132")
+(define %ungoogled-revision "7e68f18f1d16a132fe7d913a176daf79897eaa58")
(define %debian-revision "debian/80.0.3987.116-1")
(define package-revision "0")
(define %package-version (string-append %chromium-version "-"
@@ -263,21 +263,18 @@ from forcing GEXP-PROMISE."
%chromium-version ".tar.xz"))
(sha256
(base32
- "0wr487drgd030d7p84rdz1cys0c87wbgh2qg3d7qd98gqbfcpss8"))))
+ "00f2hpi2d0n15yw29dv3dli566cgi7qh55bfpziag9a6j02i401c"))))
(define %ungoogled-origin
(origin
(method git-fetch)
- ;; XXX: Temporarily download from a third party because the main
- ;; ungoogled-chromium repo is stale. Code taken from this pull
- ;; request: https://github.com/Eloston/ungoogled-chromium/pull/942
- (uri (git-reference (url "https://github.com/Zoraver/ungoogled-chromium")
+ (uri (git-reference (url "https://github.com/Eloston/ungoogled-chromium")
(commit %ungoogled-revision)))
(file-name (git-file-name "ungoogled-chromium"
(string-take %ungoogled-revision 7)))
(sha256
(base32
- "0s4bfj5lr49hknb6d7vp3zah70w9sq5cdhhlyihnl7f9jlrrnwsi"))))
+ "196rr3nly42pzl2bap22vzw4d8x87yl3zy1wq2fla5z8iy4x8ym1"))))
(define %debian-origin
(origin