summaryrefslogtreecommitdiff
path: root/gnu/packages/chemistry.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-04-26 13:48:06 +0200
committerMarius Bakke <mbakke@fastmail.com>2020-04-26 13:48:06 +0200
commitf589cbc4dc4119e3501a0c20822e72cf841d08f3 (patch)
tree776e10b00c08deb9b5baef64050d512d97468cb8 /gnu/packages/chemistry.scm
parent0e72d49ef7cb7463012704b3d107fe38b085a562 (diff)
parent2b829898c77c4f5655db6f70de2b3a51e8f35947 (diff)
downloadpatches-f589cbc4dc4119e3501a0c20822e72cf841d08f3.tar
patches-f589cbc4dc4119e3501a0c20822e72cf841d08f3.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/chemistry.scm')
-rw-r--r--gnu/packages/chemistry.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/chemistry.scm b/gnu/packages/chemistry.scm
index 2b3b5d7df6..855ae2df22 100644
--- a/gnu/packages/chemistry.scm
+++ b/gnu/packages/chemistry.scm
@@ -277,16 +277,16 @@ analogy is that InChI is the bar-code for chemistry and chemical structures.")
;; and Guix contains currently no free molecular viewer that
;; could be substituted.
(("PREFERENCES\\['acroread_path'\\] = ''")
- (format "PREFERENCES['acroread_path'] = '~a'"
+ (format #f "PREFERENCES['acroread_path'] = '~a'"
(which "gv")))
(("PREFERENCES\\['ncdump_path'\\] = ''")
- (format "PREFERENCES['ncdump_path'] = '~a'"
+ (format #f "PREFERENCES['ncdump_path'] = '~a'"
(which "ncdump")))
(("PREFERENCES\\['ncgen_path'\\] = ''")
- (format "PREFERENCES['ncgen_path'] = '~a'"
+ (format #f "PREFERENCES['ncgen_path'] = '~a'"
(which "ncgen3")))
(("PREFERENCES\\['task_manager_path'\\] = ''")
- (format "PREFERENCES['task_manager_path'] = '~a'"
+ (format #f "PREFERENCES['task_manager_path'] = '~a'"
(which "task_manager")))
;; Show documentation as PDF
(("PREFERENCES\\['documentation_style'\\] = 'html'")