summaryrefslogtreecommitdiff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-02-01 11:39:05 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-02-03 15:29:16 +0100
commit916f1d552dd8ebfe73eabf699b32f1c4aa41f220 (patch)
treeacc0f93c48722e27d80ddf29dc97336a9d2e830b /gnu/packages/check.scm
parentb8f4d3f4c504ac2a28d5e62552d1c46821f04060 (diff)
downloadpatches-916f1d552dd8ebfe73eabf699b32f1c4aa41f220.tar
patches-916f1d552dd8ebfe73eabf699b32f1c4aa41f220.tar.gz
gnu: python-hypothesis: Update to 5.4.1.
* gnu/packages/check.scm (python-hypothesis): Update to 5.4.1.
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 4c8275cd67..32ef32abda 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1668,13 +1668,13 @@ instantly.")
(define-public python-hypothesis
(package
(name "python-hypothesis")
- (version "5.3.0")
+ (version "5.4.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "hypothesis" version))
(sha256
(base32
- "0aclww914la1s41jkjla10pm0qh88dpdv9x1riyqw7xzwczvbzf9"))))
+ "0zn09bn6hadk4vxl6jy8bkjr5fz8mrhin3z46w7pq5qgbaycr89p"))))
(build-system python-build-system)
(arguments
;; XXX: Tests are not distributed with the PyPI archive.